Ducati Sporting Club
Home Calendar Gallery Membership Online Shop DSC Blogs Extras
Go Back   Ducati Sporting Club > Bike Security > Alarms and Related Security
Reload this Page Yet another Spyball
Forum Home Register FAQ Search Forum Recent Posts Mark Forums Read

Alarms and Related Security For the discussion of Alarms, Immobilisers, Trackers, Locks, Ground Anchors and other forms of motorcycle security.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-Apr-2014, 04:29 PM
Awwwffs's Avatar
Awwwffs Awwwffs is offline
Registered Forum User
Newbie
Bikes: ST2, Custom Harley and a Fightered Exup
 
Posts: 9
Join Date: Apr 2014
Mood: pretty chilled. Even when it comes to the Duc giving me Grief :)
Yet another Spyball

Hi folks.
I had the SpyBall AM/8510 fitted to my ST2.
Took it off because it didn't work and kept flattening the battery plus the four indicators would stay on even with the key out the ignition.

So out it came. The unit sits under the seat and was spliced into the loom next to the computer. Bike ran ok when it was fitted, i followed the wires and cut each one. Started the bike, it was fine. Removed the unit and tidied the wiring and now the bike wont start.
It'll turn over all day long but wont fire up, pump primes up when the ignition is switched on ok.
Is there a separate immobiliser or something elsewhere on the bike that isn't letting it start?
Thanx in advance
Dave
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 04:48 AM.