Ducati Sporting Club
Home Calendar Gallery Membership Online Shop DSC Blogs Extras
Go Back   Ducati Sporting Club > Bike Security > Alarms and Related Security
Reload this Page Meta 357T problem.
Forum Home Register FAQ Search Forum Recent Posts Mark Forums Read

Alarms and Related Security For the discussion of Alarms, Immobilisers, Trackers, Locks, Ground Anchors and other forms of motorcycle security.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 24-Oct-2005, 11:14 PM
flanagaj flanagaj is offline
Registered Forum User
Mille
 
Posts: 115
Join Date: Oct 2005
Meta 357T problem.

I have a Meta 357T Cat 1 alram on my 748. I had to disconnect the rear indicators and I think one of the leads must have touched the frame. Problem I have is that where as before the indicators used to flash once or twice when activating / deactivating they don't do that anymore and the only hint I get is when I turn the ignition key it beeps when the alram is on. My main concern is that I immobilised the bike and about 30 seconds later with the bike on its stand not being touched, the alram went off. As the bike is in my Mums garage and I don't live there I am not sure what I should do.

Heeeeeeeeeeeeeeeeelp.

Thanks


Juckky
Reply With Quote
  #2  
Old 24-Oct-2005, 11:33 PM
nelly's Avatar
DSC Member nelly nelly is offline
DSC Club Member
Ducati Corse
 
Posts: 3,133
Join Date: Jan 2002
Mood: Bloo and Yellow.. and Red now ;)
I have a customers bike in that appears to act the same. It had gone over on one of the indicators. There's some srt of error indication via the LED I think.
It's been tested at a Meta dealer and the PCB is shot.

I'm fiting a datatool
Reply With Quote
  #3  
Old 25-Oct-2005, 10:38 AM
antonye's Avatar
DSC Member antonye antonye is offline
Administrator
Webteam
MotoGP God
Bikes: 748S, HM1100S, DD-A
 
Posts: 12,677
Join Date: Feb 2002
Mood: Passion Killer
There destructions for the 357T are here, if its any help.
http://www.ducatisportingclub.com/xm...10687#pid88218

Mine has been playing up recently too - it even stranded me in town for a couple of hours (and cost me 14 in new batteries for the remote!) but I think it was down to a weak battery.
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 03:40 AM.