Ducati Sporting Club
Home Calendar Gallery Membership Online Shop DSC Blogs Extras
Go Back   Ducati Sporting Club > Bike Security > Alarms and Related Security
Reload this Page Datatool 3 Strangeness
Forum Home Register FAQ Search Forum Recent Posts Mark Forums Read

Alarms and Related Security For the discussion of Alarms, Immobilisers, Trackers, Locks, Ground Anchors and other forms of motorcycle security.

Reply
 
Thread Tools Search this Thread Display Modes
Old 14-Apr-2005, 07:47 PM   #1
ils ils is offline
Registered Forum User
Mille
 
Posts: 142
Join Date: Oct 2003
Location: Edmonton, north London
Datatool 3 Strangeness

Sometimes when I engage the alarm it beeps as normal, then about 30 secs later makes other weird beeps - some long & some short..This lasts on & off for about a minute, then stops. It has started to happen quite regularly.
Does anyone else get this, or know what it means?
-illya.
  Reply With Quote
Old 14-Apr-2005, 10:50 PM   #2
DSC Member nelly nelly is offline
DSC Club Member
Ducati Corse
 
nelly's Avatar
 
Posts: 3,133
Join Date: Jan 2002
Location: notts
Mood: Bloo and Yellow.. and Red now ;)
Could be the internal battery on it's way out? There could also be possibly a problem with the actual power feed to alarm, either the live or the earth?
Check the fuse is not blown? Other than that either get in to your nearest fitter or give Datatool a call. Their tech. support is usually pretty good.
  Reply With Quote
Old 14-Apr-2005, 11:00 PM   #3
NBs996 NBs996 is offline
Registered Forum User
Ducati in my Blood
 
NBs996's Avatar
 
Posts: 4,728
Join Date: Sep 2003
Location: The deep south
Mood: I love my 996 xxx
Sounds like the pre-activation warning. Could be something wrong with the motion sensor but that's only me speculating!

Nelly's right, Datatool's tech support is pretty good, the number's on their web site.
  Reply With Quote
Old 16-Apr-2005, 08:43 AM   #4
ils ils is offline
Registered Forum User
Mille
 
Posts: 142
Join Date: Oct 2003
Location: Edmonton, north London
Thanks for the advice guys - I don't think the problem could be with the internal battery as the unit is not even a year old yet. The noises are different to the pre-activation tones, they sound sort of 'drunk' and sluggish, like something's malfunctioning.
I'll check the fuses when I get a day off, and if they're ok I'll contact datatool..
Cheers, Illya.
  Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 11:22 AM.