Ducati Sporting Club
Home Calendar Gallery Membership Online Shop DSC Blogs Extras
Go Back   Ducati Sporting Club > Model Specific - Discussion, Technical Problems and Help > Hypermotard
Reload this Page HM Playing Silly Buggers...
Forum Home Register FAQ Search Forum Recent Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 29-Jul-2011, 11:15 PM
antonye's Avatar
DSC Member antonye antonye is offline
Administrator
Webteam
MotoGP God
Bikes: 748S, HM1100S, DD-A
 
Posts: 12,716
Join Date: Feb 2002
Mood: Passion Killer
Red face HM Playing Silly Buggers...

My HM started playing up this morning, naughty little git!

Did my usual routine of riding to the petrol station less than a mile up the road and filling her up for the day. Yes, it only lasts the 76 mile round trip to work, so I have to fill up every day.

Normally it's a pain to restart after filling - probably because it's decided to just come off the choke (ok, so the FI equivalent!) but the bike isn't warm enough, so you usually have to stab the starter and catch it on the throttle too.

However, this morning after filling I switch on and get the engine light, so it won't start.

No worries - it's happened before - so I switch off and on again. Bugger ... same thing.

A few flicks and it finally goes out so I can start the bike and ride to work. Then I'm thinking that it would be awfully inconvenient if it lets me down half-way round the M25, or leaves me stranded at work... but I make it there ok.

Then tonight after leaving the office, I switch it on ... bugger. Engine light.
Switch off, switch on. Engine light. Bugger. Switch off, switch on. Engine light. Bugger. Switch off, switch on. Engine light. Bugger. etc. Bugger.

So I start having a feel around the connectors, but nothing is obviously amiss. Then I'm thinking and have a flash of inspiration ...

I stick my fingers down the side of the ignition cover and hook them under to feel ... a wire. The transponder wire. The wire that should go to the ring that sits deep in the ignition cover to read the code from the key, but has now dropped down!

I stuff the wire and ring back up as far as I could, switch on and bingo!

The bloody antenna for the key had come loose and dropped down so it wasn't close enough to the key to read it.

Now if only I could work out what kind of constant motion may have caused it to come loose ... like the front wheel going up and coming down a lot ... hmmm ...


I'd rather die peacefully in my sleep like my Grandfather,
than screaming in terror like his passengers.- Jim Harkins

Ducati 748S | Ducati Hypermotard 1100S | 600-620SS DesmoDue Racebike #111 <-- Sold!! | Avanti Race Parts
Reply With Quote
  #2  
Old 30-Jul-2011, 12:49 AM
chris.p's Avatar
chris.p chris.p is offline
Registered Forum User
DSC Club Rep
Ducati Corse
Bikes: Monster 1100 EVO
 
Posts: 3,971
Join Date: Jul 2003
Mood: I'm A Grandad again :-)
Do you mean something like this???

[IMG][/IMG]



Chris
Reply With Quote
  #3  
Old 30-Jul-2011, 12:55 AM
skidlids's Avatar
DSC Region Organiser skidlids skidlids is offline
MotoGP God
 
Posts: 18,175
Join Date: Apr 2002
Mood: Its ONLY a Bike Club
76 miles to a tank, should have got a 1100 Monster, got 120 miles out of the tank on mine last Saturday and the ariel hasn't dropped down dispite the excessive front wheel travel


Checkout the Desmo Due Paddock on Facebook
Reply With Quote
  #4  
Old 30-Jul-2011, 08:34 AM
Col996s's Avatar
Col996s Col996s is offline
Registered Forum User
Ducati Meccanica
Bikes: 996S
 
Posts: 2,320
Join Date: Feb 2004
Mood: Waiting for the warmer weather.
Glad you got it sorted Ant.
Do you fancy a ride to the Groombridge tomorrow?
Reply With Quote
  #5  
Old 02-Aug-2011, 05:54 PM
KeefyB KeefyB is offline
Registered Forum User
WSB Hero
 
Posts: 7,603
Join Date: May 2002
Mood: Lurkin'.....
Quote:
Originally Posted by antonye
The bloody antenna for the key had come loose and dropped down so it wasn't close enough to the key to read it.
Quite a common problem,...also can happen on 749/999's.
Reply With Quote
  #6  
Old 16-Aug-2011, 06:53 PM
angry bear angry bear is offline
Registered Forum User
Newbie
 
Posts: 4
Join Date: Aug 2011
Question

My Hyper i switch on let the Christmas tree lights re set stab the button and it carry,s on till it starts.
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2018, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 05:34 AM.