Ducati Sporting Club
Home Calendar Gallery Membership Online Shop DSC Blogs Extras
Go Back   Ducati Sporting Club > General > Technical - Help or Info - NON Motorcycle
Reload this Page PC help please?
Forum Home Register FAQ Search Forum Recent Posts Mark Forums Read

Technical - Help or Info - NON Motorcycle PC's, Internet etc. Cars, or how to fix that leaky radiator - in here please!

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 17-Jun-2009, 07:58 PM
keith888's Avatar
keith888 keith888 is offline
Registered Forum User
GTL
Bikes: Ducati 888, Suzuki RG500, Triumph Preunit
 
Posts: 404
Join Date: Jun 2005
Mood: On the up
PC help please?

Hi guys,

I know there are lots of PC experts in the club so would appreciate some advice!

The eldest lads PC (XP home) will no longer show a DVD/CD drive. The drives show up fine in BIOS but do not appear when booted up. The PC will also not boot up on the CD/DVD when a bootable CD is inserted (BIOS set to CD boot first). I've done the following;

1. Substituted a known working drive - no difference
2. Substituted another IDE lead - no difference
3. Swapped the power lead and confimed 12V and 5V feed - no difference
4. Rolled the PC back to an earlier restore point - no difference

Based on the above, I am assuming its a hardware fault somewhere on the motherboard but I really don't want to have to completely rebuild the PC unless my conclusion is correct (especially as the blasted thing only came with a backup disk image and not install disks). Any thing else I can check?

Thanks,

Keith
Reply With Quote
  #2  
Old 17-Jun-2009, 08:31 PM
JPM's Avatar
JPM JPM is offline
Registered Forum User
BSB Star
 
Posts: 5,686
Join Date: Jun 2001
Mood: Soon my pet, soon
Can you see the drive in device manager? Does it have a drive letter assigned?

The CD/DVD's you're trying to boot to are they bootable?
Reply With Quote
  #3  
Old 17-Jun-2009, 10:15 PM
keith888's Avatar
keith888 keith888 is offline
Registered Forum User
GTL
Bikes: Ducati 888, Suzuki RG500, Triumph Preunit
 
Posts: 404
Join Date: Jun 2005
Mood: On the up
No, Nothing in device manager and no drive letter assigned. I confirmed the bootable CD booted fine in this PC but no joy in the lads one (it ran up briefly but then reverted to booting off the hard drive).

Keith
Reply With Quote
  #4  
Old 17-Jun-2009, 11:16 PM
moozaad moozaad is offline
Registered Forum User
Mille
Bikes: Ducati ST2
 
Posts: 164
Join Date: Jul 2004
Mood: Fruity
Keith I think your original guess was correct and that the motherboard maybe at fault as you have eliminated other items by swapping them out.
I may suggest you check all the pins are present on the motherboard side, but other than that you're stuck with either a new motherboard or a USB CD drive.

On the brightside, if you swap the motherboard like-for-like then you shouldn't need to reinstall. The model number and make will be printed on the motherboard somewhere.


You could also try clearing the bios as it maybe disabled somewhere in there or maybe the settings are corrupt but that shouldn't affect windows as it doesn't use the bios system to access hardware.
Load factory settings or similar should do it, or to be thorough try pulling the power cable out and removing the button battery (there's also a jumper, normally #12 or 14 which is the same as pulling the battery)

EDIT: it may also be the PSU - power issues can cause all sorts of random errors, try unplugging the HDD or other items.
You could also try plugging the CD into the IDE port that the HDD normally uses to see if it works there, if it does then you know it's just the second IDE port.

Last edited by moozaad : 17-Jun-2009 at 11:22 PM.
Reply With Quote
  #5  
Old 17-Jun-2009, 11:42 PM
Lightning Boy's Avatar
Lightning Boy Lightning Boy is offline
Registered Forum User
Big Twin
 
Posts: 1,389
Join Date: Feb 2006
Mood: Waiting at the Crossroads......
First port of call will be to search for mscd.exe........ if not...... re-install from disk, i.e copy from OS CD to floppy as part of a boot disk..... yes..... the old floppys still have their uses.
Reply With Quote
  #6  
Old 18-Jun-2009, 08:19 AM
keith888's Avatar
keith888 keith888 is offline
Registered Forum User
GTL
Bikes: Ducati 888, Suzuki RG500, Triumph Preunit
 
Posts: 404
Join Date: Jun 2005
Mood: On the up
Some good ideas of things to try there! Alas, the blasted thing doesn't even have a floppy drive though I can borrow a USB one from work. Swapping IDE ports is easy to try so I'll also try that tonight. I don't think its the power supply as I already tried booting with hard drive disconnected and it made no difference though I have previous experience on how many odd symptoms these things can cause when they start to go wrong.

Using a USB CD/DVD drive is something that didn't occur to me so is certainly worth considering if it is the motherboard and I cannot get the same model.

Thanks a lot!!

Keith
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2018, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 11:29 AM.