Ducati Sporting Club

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 29-Jun-2003, 07:48 AM
Steve Steve is offline
Registered Forum User
Mille
 
Posts: 146
Join Date: Jul 2001
Temp gauge not working

Went out for a short run yesterday evening, only to notice that the temp gauge wasn't moving, got home, did the test as per the Haynes manual, however the fan is working and cuts in ok. It looks like the temperature sender is defective.

How easy or not is this to replace, any help advise would be welcome.

Also how crap are the rubber nuts? that help to hold the air filter housing together.

Thanks

Steve
Reply With Quote
  #2  
Old 29-Jun-2003, 03:23 PM
nelly's Avatar
DSC Member nelly nelly is offline
DSC Club Member
Ducati Corse
 
Posts: 3,133
Join Date: Jan 2002
Mood: Bloo and Yellow.. and Red now ;)
Pretty easy to swap. You'll need to drain the coolant though.
The sender is on a "manifold" on the side of the front cylinder, just above the thermostat on the left hand side.
There's two senders though. One for the gauge and one for the ECU.
I think the gauge is the bigger of the two. Double check in your haynes
Reply With Quote
  #3  
Old 30-Jun-2003, 08:32 AM
Steve Steve is offline
Registered Forum User
Mille
 
Posts: 146
Join Date: Jul 2001
Cheers nelly, I'll give it ago this week

Steve
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 12:13 AM.