Ducati Sporting Club
Home Calendar Gallery Membership Online Shop DSC Blogs Extras
Go Back   Ducati Sporting Club > Model Specific - Discussion, Technical Problems and Help > 999 / 749
Reload this Page 749s 2004 STARTING ISSUES!!!!
Forum Home Register FAQ Search Forum Recent Posts Mark Forums Read

Thread Tools Search this Thread Display Modes
Old 01-May-2015, 02:44 PM
barneychubble barneychubble is offline
Registered Forum User
Posts: 12
Join Date: Apr 2012
Unhappy 749s 2004 STARTING ISSUES!!!!

im have issues with my 749 starting, on pressing the start button there is a connection but it will not crank or turn the engine over, the start button has recently been intermittently playing up when pressed but now it wont turn the engine over to start. there is current there and the battery is fully charged! I have had the switch in bits and cleaned it but still to no luck!
Reply With Quote
Old 02-May-2015, 06:28 AM
dunlop0_1's Avatar
dunlop0_1 dunlop0_1 is offline
Registered Forum User
Big Twin
Posts: 1,564
Join Date: May 2009
Either the start button is faulty or the starter solenoid would be my starting point. With the ignition on and the starter button pressed try tapping the starter solenoid or bridging the two big connections on the solenoid.

Reply With Quote
Old 21-May-2015, 11:37 PM
Spjallen Spjallen is offline
Registered Forum User
Bikes: 620 SS 749s & Yzf 250
Posts: 543
Join Date: Aug 2011
If you need a spare start switch gear I've a spare you can have. You'll have to wire it into the oem plug as I've chopped the wiring in half to make a lighter one for racing.
Reply With Quote
Old 24-May-2015, 01:13 AM
DRR007's Avatar
DRR007 DRR007 is offline
Registered Forum User
Bikes: Ducati 999 / Kawasaki Z1000
Posts: 235
Join Date: Dec 2008
I had the same issue on mine over the winter, changed the battery, solenoid and starter switch and cleaned every connection. Even put a better earth lead on but none of the above made mine fire up. Hit the starter and all I got was just a single click from the solenoid and nothing else. Mine turned out to be the bushes in the starter motor had worn out so weren't making the connection as they wear over time. So order some new bushes from Ducati John in Leeds. The starter motor is a bit of a ball ache to get to but easy enough to replace the bushes once the starter is off the bike. Or just replace the starter motor unit altogether. Starts first time every time no issues.
Reply With Quote
Old 24-May-2015, 07:43 AM
chris.p's Avatar
chris.p chris.p is offline
Registered Forum User
DSC Club Rep
Ducati Corse
Bikes: Monster 1100 EVO
Posts: 3,971
Join Date: Jul 2003
Mood: I'm A Grandad again :-)
to test the starter solenoid, use a screwdriver and short the starter solenoid by putting it across the two terminals, if it starts the bike, the solenoid is duff, but also check your earth connections are good and they are done up tight.
Reply With Quote
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2018, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 05:35 AM.