Ducati Sporting Club

Reply
 
Thread Tools Search this Thread Display Modes
Old 28-Mar-2014, 12:53 PM   #1
Dougie748 Dougie748 is offline
Registered Forum User
Bevel Head
 
Dougie748's Avatar
 
Posts: 94
Join Date: Oct 2008
Location: Scotland
Mood: Alway's smiling when on my Duke
Ducati 848 misfire.

Took bike out today for mot after sitting in garage all winter. Battery always on charger.
Went for fuel rode about 9 miles got mot and on the way back as I went to overtake the bike was misfiring lack of power then it picked up again. Then every now and then it would misfire.
Any help or advice would be greatly appreciated.
  Reply With Quote
Old 28-Mar-2014, 07:51 PM   #2
DSC Member Iconic944ss Iconic944ss is offline
DSC Webteam
Webteam
WSB Hero
Bikes: 1993 - 944ss / Aprilia Falco / ST4S
 
Iconic944ss's Avatar
 
Posts: 7,733
Join Date: Oct 2002
Location: north east
Initial thought is fuel gone bad but I'm told fuel additives are better than they used to be...

Maybe check for water ingress in tank if possible other wise, stick some high octane fuel in and ride until better.

Good luck...


Cheers - Frank
  Reply With Quote
Old 28-Mar-2014, 11:59 PM   #3
chrisw chrisw is offline
Registered Forum User
500SD
Bikes: 999 Mono/1198S
 
chrisw's Avatar
 
Posts: 803
Join Date: Jun 2002
Location: Yorkshire
Mood: Messing with diagnostics
Give the spark plug recesses a check for water ingress. In particular the horizontal one. If you have an air line give the recesses a good blast. Spray with water dispersant.
  Reply With Quote
Old 29-Mar-2014, 07:14 AM   #4
Dougie748 Dougie748 is offline
Registered Forum User
Bevel Head
 
Dougie748's Avatar
 
Posts: 94
Join Date: Oct 2008
Location: Scotland
Mood: Alway's smiling when on my Duke
Thanks Guys for your reply, I'm going to check it out today.
Was just thinking as I think I had similar problem a few years ago with my 748 and it was a goosed battery.
I got fuel drove roughly 9 miles then at mot lights on horn on then about another 4 miles the misfire started.
So for 13 miles after putting in fuel the bike was fine.
What you think could a new battery help?
  Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 10:11 AM.