Ducati Sporting Club
Home Calendar Gallery Membership Online Shop DSC Blogs Extras
Go Back   Ducati Sporting Club > Model Specific - Discussion, Technical Problems and Help > 999 / 749
Reload this Page 999 vibration and possible misfire
Forum Home Register FAQ Search Forum Recent Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 16-Jul-2003, 02:30 PM
Duncan Duncan is offline
Registered Forum User
 
Posts: 4
Join Date: May 2003
999 vibration and possible misfire

I was out on the 999 yesterday and it felt a lot rougher than normal. I was getting a fair bit of vibration after 7,000 revs up until the redline. The engine felt rough at these revs and on decelerating from higher revs until it dropped back to about 7k. I have not felt the engine vibrate as bad as this before or feel as coarse. There is no unusual noises from the engine and the performance seems more or less as normal except for maybe a slight hesitation around 8k when accelerating hard. This hesitation felt like maybe there was a very slight misfire. I will get the local dealers to investigate this but there is normally at least a 4 week wait to get anything done at this time of year. I am wondering if anyone else has come across this problem and if so what was the cure? I would be obliged for any help and advice on this. Thanks.

[Edited on 16-7-2003 by Duncan]
Reply With Quote
  #2  
Old 16-Jul-2003, 05:20 PM
dickieducati's Avatar
dickieducati dickieducati is offline
Registered Forum User
BSB Star
 
Posts: 5,018
Join Date: Jun 2003
Mood: the rain in spain falls mainly on me!
i havnt had problems at high revs but my 999 is still rough at low revs since i had the termi's fitted. still cuts out occasionally coming to a stop. ducati ashford are getting some new unburnt fuel testing maching in so hopefully that will sort it. maybe yours is a fuel mix problem? does it have termis'?
Reply With Quote
  #3  
Old 16-Jul-2003, 07:40 PM
Robo Robo is offline
Registered Forum User
 
Posts: 34
Join Date: Jun 2003
Mood: Chilled
I took my bike for a service at P&H a couple of weeks ago, and compalined about rough running and misfire. They found a lot of water in the fuel filter and tank, drained it all and I've had no problems since.

Ypur problem ay not be the same cause but its the first time I have ever had this problem on any bike

Rob
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 02:56 AM.