Ducati Sporting Club

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 16-Oct-2005, 06:54 PM
ils ils is offline
Registered Forum User
Mille
 
Posts: 142
Join Date: Oct 2003
1st gear problem..

Had my 1st problem arise today after a year of ownership..I started to notice a sharp metallic grinding noise (not brake discs) when coming to a stop on my 996S. The gear pedal became very stiff with 1st gear not 'clunking' into place at standstill (although in gear ok when moving off) With the clutch engaged and in 1st the bike won't move as though it's in gear & neutral diifcult to find when the ignition is off. 1st gear works/engages fine when on the move.
Please excuse (non existant) tech terminology!
Has anyone any ideas about what's happened?
Thanks in advance, ils.
Reply With Quote
  #2  
Old 16-Oct-2005, 06:58 PM
the old man's Avatar
the old man the old man is offline
Registered Forum User
Mille
 
Posts: 218
Join Date: Jun 2004
long shot but have you checked to make sure the cush rubbers are not grinding away the rear hub. at least rule this one out before ripping the gearbox apart.
Reply With Quote
  #3  
Old 16-Oct-2005, 07:11 PM
rockhopper's Avatar
rockhopper rockhopper is offline
Registered Forum User
Ducati Corse
 
Posts: 3,370
Join Date: Jul 2001
Sounds like the clutch has died. Possibly.

Easy and free to take it apart and check though.
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 01:26 PM.