Ducati Sporting Club

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-Feb-2014, 09:22 PM
mattslade mattslade is offline
Registered Forum User
 
Posts: 19
Join Date: Mar 2012
fuel pump priming

I tried to start bike the other day with no joy i thought i was pushing my luck as voltage a bit low afterwards eobd on showng 12.2 13.2 which normally means fuel pump relay but I've dropped the headlight relay in supposedly the same relay with no joy. is there a secret inline fuse somewhere? I've checked the 6 obvious ones. If not what should i try next.
Reply With Quote
  #2  
Old 02-Feb-2014, 10:18 PM
chrisw's Avatar
chrisw chrisw is offline
Registered Forum User
500SD
Bikes: 999 Mono/1198S
 
Posts: 803
Join Date: Jun 2002
Mood: Messing with diagnostics
Fuses - one set by the headlight, two further ones on the battery box. The ones on the battery box are for the ECU (3 amp) and Injection relay (20 amp).

The injection relay fuse is the lower one.

Did you charge the battery?

The ECU is voltage dependent and if it is too low you won't start the bike.

Have you done the secondary earth mod? Worth doing with 749/999's as they get older.

Last edited by chrisw : 02-Feb-2014 at 10:24 PM.
Reply With Quote
  #3  
Old 02-Feb-2014, 11:16 PM
mattslade mattslade is offline
Registered Forum User
 
Posts: 19
Join Date: Mar 2012
Charged the battery I've got 12.2 I've started it with as low as 11.7 and i think I've heard the pump prime with lower than that.
Reply With Quote
  #4  
Old 03-Feb-2014, 06:55 PM
simonducati's Avatar
DSC Member simonducati simonducati is offline
DSC Club Member
Mille
Bikes: Had 748,749, 848 and now a 1199 Panigale
 
Posts: 196
Join Date: Jan 2005
Mood: Living the dream.
Quote:
Originally Posted by chrisw
Fuses - one set by the headlight, two further ones on the battery box. The ones on the battery box are for the ECU (3 amp) and Injection relay (20 amp).



Have you done the secondary earth mod? Worth doing with 749/999's as they get older.


What is the secondary mod?
Reply With Quote
  #5  
Old 03-Feb-2014, 07:23 PM
spurs spurs is offline
Registered Forum User
Bikes: 999s and 955i Daytona
 
Posts: 18
Join Date: Feb 2013
Its either upgrading the battery cables which are available from a few sources , you could look on ebay .
Or putting an extra earth wire from the battery earth to a good clean point on the engine e.g . one of the engine case screws . Which is what i have done - the starter seems to crank the engine over a little faster with this on .
Reply With Quote
  #6  
Old 03-Feb-2014, 07:53 PM
simonducati's Avatar
DSC Member simonducati simonducati is offline
DSC Club Member
Mille
Bikes: Had 748,749, 848 and now a 1199 Panigale
 
Posts: 196
Join Date: Jan 2005
Mood: Living the dream.
Quote:
Originally Posted by spurs
Its either upgrading the battery cables which are available from a few sources , you could look on ebay .
Or putting an extra earth wire from the battery earth to a good clean point on the engine e.g . one of the engine case screws . Which is what i have done - the starter seems to crank the engine over a little faster with this on .

cool, I will look in to upgrading mine as I don't want any issues in the future.
Reply With Quote
  #7  
Old 03-Feb-2014, 11:15 PM
mattslade mattslade is offline
Registered Forum User
 
Posts: 19
Join Date: Mar 2012
What exactly do i need to put into ebay to locate what i need?
Reply With Quote
  #8  
Old 04-Feb-2014, 10:23 AM
simonducati's Avatar
DSC Member simonducati simonducati is offline
DSC Club Member
Mille
Bikes: Had 748,749, 848 and now a 1199 Panigale
 
Posts: 196
Join Date: Jan 2005
Mood: Living the dream.
Have you checked the resistance in the sensor by the clutch assembly?
I had a problem with that when I had a 748 and it just wouldn't start.
Reply With Quote
  #9  
Old 04-Feb-2014, 06:04 PM
chrisw's Avatar
chrisw chrisw is offline
Registered Forum User
500SD
Bikes: 999 Mono/1198S
 
Posts: 803
Join Date: Jun 2002
Mood: Messing with diagnostics
Quote:
Originally Posted by mattslade
What exactly do i need to put into ebay to locate what i need?

To do the secondary earth mod read this http://ducatiforum.co.uk/f92/749s-wont-start-12766/
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2018, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 11:15 AM.