Ducati Sporting Club

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 26-May-2003, 10:46 PM
redduke996 redduke996 is offline
Registered Forum User
 
Posts: 11
Join Date: Jun 2002
Help Electrical

To cut a long story short, I have put a 1999 600cc engine in my 1995 Monster 600. I have also fitted a new rectifier (as I was told I had to!)
One multiplug from the engine goes strauht in to the rectifier, but this leaves me with a few spare wires I am not sure what to do with (No funny answers please!)
There is a spare multiplug coming out of the rectifier with 2 Green Wires and 2 Red and White wires - Where do they go?

In the wiring loom there are 3 spare wires (that originally went to the old rectifier) a red one, a white and red one and a red and black one!
Please help a confused Ducati owner
Thanks
Reply With Quote
  #2  
Old 27-May-2003, 08:11 PM
nelly's Avatar
DSC Member nelly nelly is offline
DSC Club Member
Ducati Corse
 
Posts: 3,133
Join Date: Jan 2002
Mood: Bloo and Yellow.. and Red now ;)
Not 100% on the specific colours, but here goes................
There are three basic inputs/outputs on the regulator.
AC voltage input. This is from your engine. Usually two or three yellow wires depending on your alternator.
DC voltage output. This is the feed to the bikes electrics and charging system.
The last connection is for the warning light, if you have one.
The first two sets of wires are usually a lot thicker than the last set, due to the current they carry.
I'd guess the new rectifier was needed because of the three phase output of the later engine. It is more than likely that the some/all of the colour coding changed on the rest of the wiring two??
As I don't think the Monster has a warning light, I'd guess the wires you have left are the DC output. Red/white +tve and the green -tve.
I couldn't be sure though. There is usually a wiring diagram in the handbook. If you have the original with the early wiring in you should be able to download a later one of Ducati.com?
Reply With Quote
  #3  
Old 28-May-2003, 12:11 AM
redduke996 redduke996 is offline
Registered Forum User
 
Posts: 11
Join Date: Jun 2002
Many Thanks - I found a reply from Keefyboy to my similar question on the old message board, and it works spot on - No fires, blown fuses and it is even charging my battery!
Many thanks Keefyboy
You were also very close Nelly and I welcome your reply.
If only everthing in life was colour coded!
Reply With Quote
  #4  
Old 28-May-2003, 10:09 AM
KeefyB KeefyB is offline
Registered Forum User
WSB Hero
 
Posts: 7,603
Join Date: May 2002
Mood: Lurkin'.....
Hey mate,no problemo.
Glad you got it sorted.
Reply With Quote
  #5  
Old 27-May-2008, 01:10 PM
Paul Kristensen Paul Kristensen is offline
Registered Forum User
 
Posts: 1
Join Date: May 2008
3 Phase Regulator Wire colours 800ss

Please can somebody confirm wire colours on the output side of the new rect/reg units as my new unit does not match the output plug and I will have to wire it myself. The engine has the newer 3 yellow wire 3 phase input side and this matches fine.





Quote:
Originally Posted by nelly
Not 100% on the specific colours, but here goes................
There are three basic inputs/outputs on the regulator.
AC voltage input. This is from your engine. Usually two or three yellow wires depending on your alternator.
DC voltage output. This is the feed to the bikes electrics and charging system.
The last connection is for the warning light, if you have one.
The first two sets of wires are usually a lot thicker than the last set, due to the current they carry.
I'd guess the new rectifier was needed because of the three phase output of the later engine. It is more than likely that the some/all of the colour coding changed on the rest of the wiring two??
As I don't think the Monster has a warning light, I'd guess the wires you have left are the DC output. Red/white +tve and the green -tve.
I couldn't be sure though. There is usually a wiring diagram in the handbook. If you have the original with the early wiring in you should be able to download a later one of Ducati.com?
Reply With Quote
  #6  
Old 28-May-2008, 07:37 AM
KeefyB KeefyB is offline
Registered Forum User
WSB Hero
 
Posts: 7,603
Join Date: May 2002
Mood: Lurkin'.....
Quote:
Originally Posted by Paul Kristensen
Please can somebody confirm wire colours on the output side of the new rect/reg units as my new unit does not match the output plug and I will have to wire it myself. The engine has the newer 3 yellow wire 3 phase input side and this matches fine.
Hmm,I thought all the 3 phase reg/rec's were all the same?Mebbe the connectors are differant?
Anyroadup,From the reg/rec,the red/white cables should connect to the solid reds in the main wiring loom,...and the two greens to the blacks.
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 06:54 AM.