Ducati Sporting Club

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-Mar-2004, 06:55 PM
chris999 chris999 is offline
Registered Forum User
Mille
 
Posts: 359
Join Date: Jun 2001
Mood: red and proud !!!!
teething problems

1, every now and again when i try to start the starter motor stays on (have to switch off ignition to stop it ) !!
2, sure total miles has reset at some stage, just reads trip miles.
3, trouble cold starting-- got to trial and error choke to around 1/3 open and have a few goes.
4, get amber up every now and again...

apart from this lovely ride (can't wait to get it run in!!)

hopefully all get sorted at first service,,,

any ideas anyone? or is it just me !!
Reply With Quote
  #2  
Old 08-Mar-2004, 07:10 PM
andyb's Avatar
andyb andyb is offline
Registered Forum User
BSB Star
 
Posts: 6,721
Join Date: Feb 2002
Mood: Has change happened...must of missed it!
first of all mat i think youll find the 999 starter does keep going after one touch, until its running. I know my 999R is like that.
Having had the benefit of experience with my 998s i know they can be a bugger to start, its n approach you will have to experiment with till you find it.
Try, no choke and certainly no throttle, (the bores are so big all you do is kill it with a big dump of air.)
Once its firing give it just a little choke and i mean a little you dont need it to tick over at 2000 rpm.

give it a go......
Reply With Quote
  #3  
Old 08-Mar-2004, 08:45 PM
chris999 chris999 is offline
Registered Forum User
Mille
 
Posts: 359
Join Date: Jun 2001
Mood: red and proud !!!!
thanks andyb, give it a go..
my 900 ssie was not quite so highly strung..
Reply With Quote
  #4  
Old 08-Mar-2004, 09:01 PM
Triple Nine Triple Nine is offline
Registered Forum User
500SD
 
Posts: 819
Join Date: Sep 2002
Mood: Very happy with the Multi
Quote:
Originally posted by chris large
1, every now and again when i try to start the starter motor stays on (have to switch off ignition to stop it ) !!
2, sure total miles has reset at some stage, just reads trip miles.
3, trouble cold starting-- got to trial and error choke to around 1/3 open and have a few goes.
4, get amber up every now and again...

apart from this lovely ride (can't wait to get it run in!!)

hopefully all get sorted at first service,,,

any ideas anyone? or is it just me !!

Hi Chris,

Starter turns over until it fires up (normal)
Not sure about the mileometer, you sure you haven't just set the trip meter on the buttons, the button config is a bit like rocket science, well for me anyway
Correct starting procedure is a must or it don't! Turn on ignition and wait until imobiliser image has disapeared from the screen. Hit the starter (DO NOT TOUCH THE THROTTLE OR FAST IDLE LEVER AT THIS STAGE). When the engine fires and runs, gentle increase the revs using the fast idle lever.

The amber light used to come on occassionally when I first got it, seemed to get confused if you allowed the bike to roll back just after starting. After a few miles it stopped, never to be seen again.

Other than that, I have had a trouble free 6K miles.

Enjoy

Roy
Reply With Quote
  #5  
Old 08-Mar-2004, 09:20 PM
chris999 chris999 is offline
Registered Forum User
Mille
 
Posts: 359
Join Date: Jun 2001
Mood: red and proud !!!!
just been on google,, found out you can re set odometer by pushing combination of buttons.....
must have blundered into that one..
Reply With Quote
  #6  
Old 08-Mar-2004, 09:29 PM
rich999's Avatar
rich999 rich999 is offline
Registered Forum User
Mille
 
Posts: 116
Join Date: Feb 2004
teething problems

Hi Chris, I purchased a owners manuel off e bay on cd and that explains how to set the clocks/trip etc, ill try and download that page for you, Ive only had my 999 for 3 weeks, and after my 748 I find it a but tempermental at starting, but soon get used to it.
Reply With Quote
  #7  
Old 08-Mar-2004, 09:35 PM
chris999 chris999 is offline
Registered Forum User
Mille
 
Posts: 359
Join Date: Jun 2001
Mood: red and proud !!!!
rich999 u2u
Reply With Quote
  #8  
Old 09-Mar-2004, 10:05 AM
rich999's Avatar
rich999 rich999 is offline
Registered Forum User
Mille
 
Posts: 116
Join Date: Feb 2004
teething problems

Chris dont know if it will work or not, but here goes..............
Reply With Quote
  #9  
Old 09-Mar-2004, 10:09 AM
rich999's Avatar
rich999 rich999 is offline
Registered Forum User
Mille
 
Posts: 116
Join Date: Feb 2004
teething problems

Chris The download is too big!!!!!!!!!

If you want I can send you a copy of the CD in the post? or download it to you via e-mail, Let me know
Reply With Quote
  #10  
Old 09-Mar-2004, 10:36 AM
chris999 chris999 is offline
Registered Forum User
Mille
 
Posts: 359
Join Date: Jun 2001
Mood: red and proud !!!!
hi rich
got manual already,,, i think its the same as you get with the bike anyway,,

chris
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 07:16 AM.