Ducati Sporting Club

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-Jul-2009, 07:56 PM
greggyboy greggyboy is offline
Registered Forum User
Montjuic
 
Posts: 53
Join Date: Oct 2007
uneven running

Hi all, went out for a ride today, on my way back the bike decided that it did not want to rev as normal, would not accelerate as normal, would not go past 6,500 revs,

feels like a fuel problem, as it will run fine then start playing up again then run again, surges sometimes as well. Whilst i was out i did stop and the bike did get soaked in a downpour.

any ideas

regards

greg.
Reply With Quote
  #2  
Old 05-Jul-2009, 08:00 PM
greggyboy greggyboy is offline
Registered Forum User
Montjuic
 
Posts: 53
Join Date: Oct 2007
forgot to say bike is a 2005 s2r
Reply With Quote
  #3  
Old 05-Jul-2009, 08:58 PM
Shazaam!'s Avatar
DSC Member Shazaam! Shazaam! is offline
DSC Club Member
Big Twin
 
Posts: 1,167
Join Date: Nov 2001
Typical symptoms of running on one cylinder. Either fuel or ignition. Start with sparkplugs/wires.
Reply With Quote
  #4  
Old 05-Jul-2009, 10:01 PM
greggyboy greggyboy is offline
Registered Forum User
Montjuic
 
Posts: 53
Join Date: Oct 2007
check spark plugs, they are k, checked fuel, fine. Could it be the fuel filter?
Reply With Quote
  #5  
Old 06-Jul-2009, 09:18 AM
chrisw's Avatar
chrisw chrisw is offline
Registered Forum User
500SD
Bikes: 999 Mono/1198S
 
Posts: 803
Join Date: Jun 2002
Mood: Messing with diagnostics
I've just had similar problems on my 999. Misfires, uneven idling, revs surging and loss of power. All occuring after heavy rain. I have now traced the problem to the ignition lead connector to the coil pack on the vertical cylinder. The waterproofing gland on the connector had split (infact there was a big chunk missing). This was letting water into the connector. A liberal spray of contact cleaner and wrapping the connector with self-amalgamating tape seems to have fixed the problem. New superseal connector on order for a proper fix.
Reply With Quote
  #6  
Old 06-Jul-2009, 07:18 PM
greggyboy greggyboy is offline
Registered Forum User
Montjuic
 
Posts: 53
Join Date: Oct 2007
bike has now decided to, when idleing and you give it some rev's the engine cuts out.

o dear.
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 03:24 AM.