Ducati Sporting Club
Home Calendar Gallery Membership Online Shop DSC Blogs Extras
Go Back   Ducati Sporting Club > Model Specific - Discussion, Technical Problems and Help > 999 / 749
Reload this Page 749 Nightmare to Start
Forum Home Register FAQ Search Forum Recent Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-Mar-2012, 10:57 PM
jangol jangol is offline
Registered Forum User
Mille
Bikes: 1098s, 749
 
Posts: 129
Join Date: Jan 2012
749 Nightmare to Start

Hi,

Not long had my new 749.. its a 2003 BP...

From cold its a nightmare to start... is this the norm or does anyone have any pointers...


Its not been ridden for a while (due to the weather etc..) its plug into an battery optimiser....

which I'm hopping should be keeping the battery charged...
Reply With Quote
  #2  
Old 04-Mar-2012, 11:11 PM
skidlids's Avatar
DSC Region Organiser skidlids skidlids is offline
MotoGP God
 
Posts: 18,162
Join Date: Apr 2002
Mood: Its ONLY a Bike Club
Maybe stale fuel
Reply With Quote
  #3  
Old 04-Mar-2012, 11:43 PM
Cobbett's Avatar
Cobbett Cobbett is offline
Registered Forum User
Mille
Bikes: 750ss, 998s
 
Posts: 217
Join Date: Jan 2010
Do you know if the fuel filter has been changed? Lots of places quietly skip it as it's a pain to do. But in my experience an old, clogged fuel filter is often the reason for poor starting which wrongly gets put down to battery, plugs etc.
Reply With Quote
  #4  
Old 05-Mar-2012, 01:33 AM
hugh jaynus's Avatar
hugh jaynus hugh jaynus is offline
Registered Forum User
 
Posts: 24
Join Date: Dec 2011
Mine did this even with a fully charged battery , turned out to be a poorly attached earth to the battery. Worth giving it a tug and seeing if it comes off
Reply With Quote
  #5  
Old 05-Mar-2012, 09:42 PM
jangol jangol is offline
Registered Forum User
Mille
Bikes: 1098s, 749
 
Posts: 129
Join Date: Jan 2012
Thanks will change fuel filter as a start!!
Reply With Quote
  #6  
Old 25-Mar-2012, 12:18 AM
casey749's Avatar
casey749 casey749 is offline
Registered Forum User
Newbie
Bikes: Ducati 749
 
Posts: 4
Join Date: Mar 2012
First of all, check (clean and grease) all connectors between battery, relay and starter motor; also clean connector on earth wire bolted to engine and earth wire fitted to ECU.
Next step good battery, gel would be better than acid.
Reply With Quote
  #7  
Old 26-Mar-2012, 08:42 PM
jangol jangol is offline
Registered Forum User
Mille
Bikes: 1098s, 749
 
Posts: 129
Join Date: Jan 2012
Stuck a set of plugs, cleared out the air filters.. put all back together, started 1st time...

Was over the moon..
Reply With Quote
Reply
  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector
Switch to Vertical postbit Use Vertical Postbit

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Recent Posts - Contact Us - DSC Home - Archive - Top
Powered by vBulletin 3.5.4 - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. - © Ducati Sporting Club - All times are GMT +1. The time now is 07:13 AM.